Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2025 - 11:00 CEST
Scheduled
We've been notified by DHL of an upcoming maintenance:
> Sehr geehrte Nutzer der Paket DE Versenden API,
Am kommenden Freitag, den 3.10.2025 werden zwischen 11 Uhr bis 15 Uhr technische Wartungsarbeiten an der Paket DE Versenden API durchgeführt. Während dieser Arbeiten wird es zu einer kurzen Downtime von ca. 30 Minuten kommen.
Wir möchten Sie darüber informieren, dass zukünftige Informationen zu Wartungsfenstern und Störungen ab sofort über die folgende Website bereitgestellt werden: https://post-paket-deutschland.status.api.dhl.com/ .
Bitte abonnieren Sie den Status-Feed, um stets auf dem neuesten Stand zu bleiben und keine wichtigen Updates zu verpassen.
Viele Grüße
Ihr DHL Team
-------------
Dear Users of the Parcel DE Shipping API,
On Friday, October 3rd 2025, we will carry out technical maintenance between 11AM and 3PM. There will be a short downtime of 30min of the Parcel DE Shipping API.
We would like to inform you that future information regarding maintenance windows and disruptions will now be provided through the following website: https://post-paket-deutschland.status.api.dhl.com/ .
Please subscribe to the status feed to stay updated and not miss any important announcements.
Kind regards Your DHL team
Posted Sep 30, 2025 - 09:59 CEST
This scheduled maintenance affected: Carrier APIs (DHL).