DPD: Disruption of service

Incident Report for shipcloud

Resolved

This incident has been resolved.
Posted May 12, 2026 - 11:08 CEST

Monitoring

The DPD webservices are currently running into timeouts. We're monitoring the situation.

---------

>Sehr geehrte Kundin, sehr geehrter Kunde,

>wegen einer technischen Störung stehen unsere Webservices im Moment leider nur eingeschränkt zur Verfügung. Es kann zu verzögerten >Antwortzeiten kommen. Wir arbeiten mit Hochdruck daran, das Problem zu lösen. Wann die Störung behoben sein wird, lässt sich derzeit >noch nicht absehen. Wir halten Sie dazu auf dem Laufenden.

>Wir bitten um Entschuldigung für die Unannehmlichkeiten und stehen bei weiteren Fragen gerne zur Verfügung.

>Freundliche Grüße

>Ihr DPD Team




>Dear customer,

>Due to a technical malfunction our Web Services are only available to a limited extent. Unfortunately the response time may be slower than >usual at the moment.
>We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service >will be restored.

>We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.

>If you have any questions please contact us.

>With best regards

>Your DPD Team
Posted May 12, 2026 - 09:50 CEST
This incident affected: Carrier APIs (DPD).