Limited access of Hermes HSI API
Incident Report for shipcloud
Resolved
The Hermes API is available again without restrictions.
Posted 12 days ago. Oct 07, 2019 - 15:33 CEST
Identified
We have received the following message from Hermes:

> Dear Ladies and Gentlemen,
> you are receiving this e-mail, because you are our contact person for the service mentioned below.
> Due to a malfunction, the following services can only be used with limited access:
> **Date**
> October 07th 2019 since 11:30 CEST
>
> **Affected Service**
> Hermes Shipping Interface (HSI)
> Hermes Shipping Client (HSC)
>
> **Service Impact**
> The HSI API is currently limited due to a malfunction. This means that you may not be able to create any shipments or retrieve any shipment information.
>
> Please, inform us via e-mail at cci@hermesworld.com, if you are not using this service anymore.
> If you are not the correct contact person, please forward this message to the right one.
>
>
> We apologize for any inconvenience and we appreciate your understanding.
>
> If you have urgent questions towards this case, please write an e-mail to servicedesk@hermesworld.com.
>
> Kind regards,
Posted 12 days ago. Oct 07, 2019 - 14:26 CEST
This incident affected: Carrier APIs (Hermes).