DPD: Disruption of service
Incident Report for shipcloud
Resolved
We've been notified by DPD that the webservice is up and running again:
> We would like to inform you that the disfunction of the web service API is solved and the application is running again.
Posted Feb 04, 2020 - 13:37 CET
Update
It looks like the DPD webservice is recovering. We're monitoring the situation and keep you posted.
Posted Feb 04, 2020 - 13:28 CET
Monitoring
We've just been notified by DPD that their webservice is experiencing some problems:

> Dear customer,
>
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologise for any inconvenience.
>
> If you have any questions please contact us.
>
> With best regards
>
> Your DPD Team
Posted Feb 04, 2020 - 11:15 CET
This incident affected: Carrier APIs (DPD).