DPAG: Disruption of service
Incident Report for shipcloud
Resolved
The service is back to normal
Posted 23 days ago. Sep 26, 2019 - 14:42 CEST
Monitoring
The Deutsche Post international Warenpost shipping api is currently unavailable. We'll keep you updated.
Posted 23 days ago. Sep 26, 2019 - 11:03 CEST
This incident affected: Carrier APIs (DPAG).