DHL sandbox disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:15 CEST
Monitoring
We've been notified by DHL of the following problem with their sandbox system:
> due to today's changeover of the sandbox environment for the Business Customer Shipping API to a new platform, there is currently some misbehaviour in the sandbox area.
>
> Among other things, this particularly affects some services that can no longer be accessed because the corresponding permissions are no longer available.
>
> Also, the use of the sender reference in the sandbox temporarily no longer works, so it is currently not possible to create labels via the sender reference or with a logo.
>
> All shipment numbers assigned by the sandbox currently end with the letter "C".
Posted Jan 26, 2021 - 16:11 CET
This incident affected: Carrier APIs (DHL).