DHL API: Description of contents are missing on DHL customs declaration.
Incident Report for shipcloud
Resolved
We have not received an update from DHL, but recent tests show that the issue no longer exists.
Posted Jun 10, 2021 - 12:29 CEST
Monitoring
We have deployed a temporary fix and we are monitoring the results. The DHL customs declaration documents (CN23) should include the description of contents entries again.
We will keep the incident open and post updates until DHL has resolved the issue.
Posted Jun 07, 2020 - 21:36 CEST
Identified
Unfortunately, the problem of the incorrect customs declaration documents (CN23) could not be solved by DHL yet. We are currently working intensively on an alternative solution, which is expected to be available on Monday, June 8th, 2020.
Despite our information, the electronic data transfer to customs is not sufficient and most of the shipments are currently rejected by customs.
As an interim solution, we recommend using the customs documents from DHL and filling them in manually (https://www.dhl.de/content/dam/images/pdf/dhl-zollinhaltserklaerung-cn23-032020.pdf), or withhold your dutiable shipments until Monday.
Please excuse the inconvenience this may cause.
Posted Jun 05, 2020 - 11:10 CEST
Investigating
The description of contents are currently missing on the documents created by DHL for the customs declarations. We have reported the issue to DHL.
Posted May 19, 2020 - 12:23 CEST
This incident affected: Carrier APIs (DHL).