DHL CIG Web Service: Partially Degraded Performance
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 14:00 CET
Monitoring
The DHL CIG (Customer Integration Gateway) Web Service is partially slow (slower than 5s) in responding to our requests.

We received the following information from DHL:

> Guten Tag,
>
> seit ca. 10:00 Uhr treten Störungen bei den Retoure API auf. Wir informieren Sie, sobald die Störung behoben ist.
>
> Mit freundlichen Grüßen
> Ihr Entwicklerportal Post & Paket Team
>
> ---------------------------
>
> Good day,
>
> since about 10:00 a.m., there have been disruptions in the returns API. We will inform you as soon as the disruption has been resolved.
>
> Sincerely
> Your Developer Portal Team Post & Paket
Posted Mar 17, 2023 - 12:16 CET
This incident affected: Carrier APIs (DHL).