DHL: Disruption of Service

Incident Report for shipcloud

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 10:43 CEST

Identified

The DHL CIG (Customer Integration Gateway) is responding with errors, DHL is already investigating and trying to resolve the issue.

https://post-paket-deutschland.status.api.dhl.com/incidents/230797?lang=de
Posted Apr 10, 2026 - 10:18 CEST
This incident affected: Carrier APIs (DHL).