Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
The Deutsche Post informed us, that their services are back to normal.
Posted Oct 14, 2019 - 11:15 CEST
Monitoring
We've been notified by Deutsche Post about a disruption of their Deutsche Post International Shipping API:

> We are experiencing technical issues with the API this morning.
> We will inform you as soon as everything is up and running.
Posted Oct 14, 2019 - 10:59 CEST
This incident affected: Carrier APIs (DPAG).