Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
Deutsche Post International Shipping API has recovered.
Posted Feb 24, 2020 - 11:40 CET
Monitoring
The Deutsche Post International Shipping API is currently very slow / running into timeouts. We'll keep you posted.
Posted Feb 24, 2020 - 10:33 CET
This incident affected: Carrier APIs (DPAG).