DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 21:08 CEST
Monitoring
We are still receiving errors but the services seem to have partially recovered
Posted Sep 02, 2022 - 19:49 CEST
Update
We received the following information from DHL regarding this outage

> Guten Tag,
>
> seit ca. 15:20 Uhr treten Störungen bei den Geschäftskunden APIs auf. Aktuell sind keine APIs erreichbar. Wir informieren Sie, sobald die Störung behoben ist.
>
> Mit freundlichen Grüßen
> Ihr Entwicklerportal Post & Paket Team
>
> ---------------------------
>
> Good day,
>
> since about 3:20 p.m., there have been disruptions in the business customer APIs. Currently, no APIs are accessible. We will inform you as soon as the disruption has been resolved.
>
> Sincerely
> Your Developer Portal Team Post & Paket
Posted Sep 02, 2022 - 17:14 CEST
Identified
We have contacted DHL and the problem is being worked on
Posted Sep 02, 2022 - 16:07 CEST
Investigating
The DHL CIG (Customer Integration Gateway) and the Returns API are currently responding with errors
Posted Sep 02, 2022 - 15:35 CEST
This incident affected: Carrier APIs (DHL).