DPD: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 08:59 CET
Monitoring
We received the following information from DPD


> Sehr geehrte Kundin, sehr geehrter Kunde,

wegen einer technischen Störung stehen unsere Webservices im Moment leider nur eingeschränkt zur Verfügung. Es kann zu verzögerten Antwortzeiten kommen. Wir arbeiten mit Hochdruck daran, das Problem zu lösen. Wann die Störung behoben sein wird, lässt sich derzeit noch nicht absehen. Wir halten Sie dazu auf dem Laufenden.

Wir bitten um Entschuldigung für die Unannehmlichkeiten und stehen bei weiteren Fragen gerne zur Verfügung.

Freundliche Grüße
Ihr DPD Team

--------

Dear customer,

Because of a malfunction our Web Services are temporarily only available to a limited extent. There may be delays in response times.
We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.

We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.

If you have any questions please contact us.

With best regards
Your DPD Team
Posted Nov 25, 2024 - 09:16 CET
This incident affected: Carrier APIs (DPD).