DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 11:59 CET
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.
Posted Dec 15, 2023 - 10:43 CET
This incident affected: Carrier APIs (DPD).