DPAG: Disruption of service
Incident Report for shipcloud
Resolved
We've been notified by the Deutsche Post, that their service is fully operational again.
Posted 5 days ago. May 16, 2019 - 10:54 CEST
Update
We are continuing to monitor for any further issues but it looks like the issue has been resolved.
Posted 6 days ago. May 15, 2019 - 17:23 CEST
Monitoring
We've just been notified that the Deutsche Post services are down. We will keep you informed once we know more.
Posted 6 days ago. May 15, 2019 - 11:24 CEST
This incident affected: Carrier APIs (DPAG).