DPD: Disruption of service

Incident Report for shipcloud

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 10:38 CEST

Monitoring

The DPD webservices are currently running into timeouts. We're monitoring the situation.
Posted Apr 09, 2025 - 08:46 CEST
This incident affected: Carrier APIs (DPD).