Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 19:27 CET
Monitoring
Looks like DPAG fixed the issue. We are monitoring the response times and keep you posted.
Posted Jan 20, 2020 - 12:42 CET
Investigating
The Deutsche Post International Shipping API is running into timeouts. We'll keep you posted.
Posted Jan 20, 2020 - 12:28 CET
This incident affected: Carrier APIs (DPAG).