Label limit reached
Incident Report for shipcloud
Resolved
This incident has been resolved. We will contact a few customers in the next few days to clarify data revisions.
Posted Nov 15, 2022 - 15:49 CET
Monitoring
The subscription data has been fixed since approx. 16:08. If you have changed your subscription in the meantime, we will contact you again directly in the next few days.
We continue to monitor the applied fixes.
Posted Nov 10, 2022 - 19:48 CET
Identified
Corrupted subscription data led to the error. We have restored a backup, so the issue is mostly fixed.
Posted Nov 10, 2022 - 16:17 CET
Investigating
We are investigating reports and increased error rates for "You've reached your limit for API requests" errors.
Posted Nov 10, 2022 - 13:56 CET
This incident affected: API (api.shipcloud.io) and WebUI (app.shipcloud.io).