DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD web services are back to normal
Posted Jul 21, 2020 - 13:20 CEST
Update
DPD has confirmed the outage:
> Due to a technical malfunction our Web Services are only available to a limited extent. Unfortunately the response time may be slower than usual at the moment.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you [...] as soon as the malfunction has been corrected, and apologize for any inconvenience.
Posted Jul 21, 2020 - 09:17 CEST
Monitoring
The DPD web services are running into timeouts since 2:05 am. We're monitoring the situation.
Posted Jul 21, 2020 - 06:55 CEST
This incident affected: Carrier APIs (DPD).