DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 11:39 CEST
Update
We're observing a return to regular performance. We'll continue to monitor the situation.
Posted Jul 18, 2023 - 10:31 CEST
Update
We've received the following information from DHL:

Sehr geehrte Kunden und Kundinnen,

aktuell kommt es zu Fehlern in der Nutzung der Retoure API über das CIG. Die Störung scheint nach aktuellen Informationen seit ca. 7.35 Uhr zu bestehen.
Genau Aussagen zum Ausmaß und Hintergrund der Störung können wir bislang nicht treffen. Der Wartungsdienstleister untersucht derzeit das Problem.

Wir werden Sie informieren, sobald uns weitere Informationen vorliegen.

Viele Grüße,

Ihr Team DHL Entwicklerportal

--------------------------------

Dear customers,

currently there are errors in the use of the Return API via the CIG. According to our current information, the malfunction seems to exist since about 7:35 am.
We are not yet able to make any precise statements about the extent and background of the disruption. The maintenance service provider is currently investigating the problem.

We will inform you as soon as we have further information.

Best regards,

Your Team DHL Developer Portal
Posted Jul 18, 2023 - 09:27 CEST
Monitoring
We're observing degraded performance of the DHL CIG (Customer Integration Gateway) and will continue to monitor the situation.
Posted Jul 18, 2023 - 09:17 CEST
This incident affected: Carrier APIs (DHL).