DHL: Disruption of Service
Incident Report for shipcloud
Resolved
DHL CIG performance is back to normal.
Posted Oct 12, 2020 - 11:43 CEST
Identified
Unfortunately the previous incident has not been resolved. Response times are back to normal but the API returns an "SECURITY_VIOLATION" error for all DHL CIG requests.
Posted Oct 12, 2020 - 10:39 CEST
This incident affected: Carrier APIs (DHL).