DHL: Disruption of tracking service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 12:21 CEST
Monitoring
We've been informed by DHL that their tracking API is having a few problems:
> Some current shipment data cannot be processed and are therefore not available in the information systems.
>
> The CIG (Customer Integration Gateway) is also affected by the malfunction.
> IT is already working at full speed to solve the problem.
Posted Jun 06, 2019 - 13:49 CEST
This incident affected: Carrier APIs (DHL).