Problems with our cloud provider

Incident Report for shipcloud

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 18:05 CET

Identified

Due to problems with our cloud provider some carriers and services are currently unavailable.
This also affects the usage of all shipcloud owned contracts.

We are working hard on mitigating the problems and fixing the issue.
Posted Nov 13, 2025 - 16:47 CET
This incident affected: API (api.shipcloud.io) and WebUI (app.shipcloud.io).