Missing logos
Incident Report for shipcloud
Resolved
The issue has been resolved. All custom logos should be back again.
Posted Sep 17, 2020 - 16:13 CEST
Monitoring
Some users are experiencing missing custom logos on their shipping labels. A fix has already been applied and the missing logos will be back soon.
Posted Sep 17, 2020 - 15:15 CEST
This incident affected: API (api.shipcloud.io) and WebUI (app.shipcloud.io).