DPD API: Degraded Performance
Incident Report for shipcloud
Resolved
The DPD webservices have recovered and are running normal now.
Posted May 17, 2017 - 14:09 CEST
Update
We just received the following message from the DPD IT department:

> Dear Sir or Madam,
> we would like to inform you that the web services are currently not available due to a dysfunction. Right now, we cannot forecast at what time the dysfunction is solved. We will inform you in another email.
Posted May 17, 2017 - 09:52 CEST
Monitoring
The DPD web services seem to be responding slow from time to time. We're monitoring the issue and keep you updated.
Posted May 17, 2017 - 09:43 CEST