DPAG International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
The Deutsche Post International Shipping API is back to normal.
Posted Feb 04, 2020 - 14:03 CET
Monitoring
The Deutsche Post International Shipping API is currently very slow and/or experiencing timeouts. We'll keep you posted.
Posted Feb 04, 2020 - 13:27 CET
This incident affected: Carrier APIs (DPAG).