Deutsche Post APIs: Disruption of service
Incident Report for shipcloud
Resolved
The Deutsche Post has resolved the issue.
Posted Jun 22, 2020 - 17:17 CEST
Identified
Deutsche Post has confirmed the problems with the Internetmarke system. This affects customers with individual pricing and international Deutsche Post products that require authorisation.
Posted Jun 22, 2020 - 15:22 CEST
Update
The Deutsche Post has partially solved the problem. But the APIs are still returning errors for users with an individual pricing.
Posted Jun 22, 2020 - 13:52 CEST
Investigating
The Deutsche Post APIs are returning the following error:

> Invalid call of the system 'internetstamp'. Errors: de.dpag.oneclickforapp.v3.ShoppingCartValidationErrorInfo@4c42facf[id=INVALID_PPL_ID,message=The PPL is invalid! Reason: The PPL with the version: 46 is currently not active for the provider: 502]

We will post an update as soon as we know more.
Posted Jun 22, 2020 - 12:38 CEST
This incident affected: Carrier APIs (DPAG).