DPD: Disruption of service
Incident Report for shipcloud
Resolved
It seems the services have recovered
Posted Dec 02, 2019 - 17:22 CET
Monitoring
We've just been informed by DPD about a disruption of their service:

> Dear customer,
>
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologise for any inconvenience.
Posted Dec 02, 2019 - 09:28 CET
This incident affected: Carrier APIs (DPD).