DPAG: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 05, 2019 - 19:56 CEST
Investigating
The DPAG API currently responds with the following error message when creating an international shipment:

> Error calling the system 'internetstamp'.

We have contacted the DPAG API Support Team and are waiting for feedback.
Posted 17 days ago. Aug 05, 2019 - 12:14 CEST
This incident affected: Carrier APIs (DPAG).