DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD services should be back to normal:
> The application is currently available again, but remains under surveillance.
Posted Jun 04, 2020 - 11:49 CEST
Monitoring
We've just been informed by DPD that their webservice is unavailable.
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
Posted Jun 04, 2020 - 07:07 CEST
This incident affected: Carrier APIs (DPD).