DPAG Internetmarke API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 18:36 CET
Identified
We've been notified by Deutsche Post about a disruption of their "Internetmarke" and "Portokasse" Services:

> Dear Partner,
> the application INTERNETMARKE and PORTOKASSE are not available due to a technical issue. We are working forward to resolve the unavailability immediately.
>
> We will inform you as soon as the issue is resolved. We apologize for any inconvenience this may cause.
Posted Oct 31, 2019 - 10:11 CET
This incident affected: Carrier APIs (DPAG).