GLS: Disruption of service
Incident Report for shipcloud
Resolved
The incident seems to be resolved and the GLS services is recovering.
Posted Feb 11, 2020 - 12:45 CET
Monitoring
The GLS services are currently slow and/or running into timeouts.
Posted Feb 11, 2020 - 12:36 CET
This incident affected: Carrier APIs (GLS).