DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 10:45 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 09:31 CET
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.
Posted Feb 20, 2024 - 09:28 CET
This incident affected: Carrier APIs (DPD).