DHL CIG Web Service: Degraded Performance
Incident Report for shipcloud
Resolved
This incident has been resolved and the DHL service is fully usable again.
Posted Aug 19, 2022 - 13:10 CEST
Identified
We have received the following update from DHL:

> A new incident was reported at DHL APIs - Service Status:

> At the moment there may be interruptions in the service DHL Geschäftskundenversand. We are working hard to fix it and we apologize for the inconvenience.

> At the moment there may be interruptions in the service Retoure. We are working hard to fix it and we apologize for the inconvenience.
Posted Aug 19, 2022 - 09:03 CEST
Investigating
The DHL CIG (Customer Integration Gateway) Web Service is responding slowly (slower than 5s) to our requests.
Posted Aug 19, 2022 - 08:55 CEST
This incident affected: Carrier APIs (DHL).