UPS: Disruption of Service

Incident Report for shipcloud

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 11:28 CET

Monitoring

There are currently problems with the UPS authentication service. This leads to errors when creating shipments. We will keep you updated.
Posted Feb 21, 2025 - 08:54 CET
This incident affected: Carrier APIs (UPS).