Deutsche Post API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 21:03 CEST
Update
Both the national and the international APIs are running into Timeouts now
Posted Oct 14, 2020 - 17:57 CEST
Monitoring
Deutsche Post International Shipping API requests are currently running into timeouts.
Posted Oct 14, 2020 - 17:48 CEST
This incident affected: Carrier APIs (DPAG).