Deutsche Post API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 17:35 CEST
Investigating
Deutsche Post API requests are currently running into timeouts.
Posted Sep 21, 2020 - 16:58 CEST
This incident affected: Carrier APIs (DPAG).