DPD Iloxx: Create shipment errors
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 15:25 CEST
Identified
We're currently investigating errors on shipment creation with the DPD Iloxx webservice.
Posted Apr 11, 2024 - 11:55 CEST
This incident affected: API (api.shipcloud.io), WebUI (app.shipcloud.io) and Carrier APIs (Iloxx).