DPD: Disruption of service
Incident Report for shipcloud
Resolved
DPD confirms, that their services are back to normal
Posted Apr 22, 2020 - 12:02 CEST
Monitoring
We've been informed by DPD about a disruption of their service:
> Due to a technical malfunction our Web Services are only available to a limited extent. Unfortunately the response time may be slower than usual at the moment.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
Posted Apr 22, 2020 - 10:19 CEST
This incident affected: Carrier APIs (DPD).