DHL: Disruption of Service
Incident Report for shipcloud
Resolved
The service seems to be back to normal.
Posted May 26, 2020 - 09:55 CEST
Monitoring
The DHL CIG (Customer Integration Gateway) is responding slowly (slower than 5s) to our requests.
Posted May 26, 2020 - 06:39 CEST
This incident affected: Carrier APIs (DHL).