AWS Issues in Europe
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 18:45 CEST
Monitoring
We are investigating problems with AWS in the EU region, which lead to a short outage of about one Minute. Currently, all services are up and running and we are monitoring the AWS issue.

AWS Status: https://status.aws.amazon.com/#EU_block
Posted Jul 13, 2021 - 14:56 CEST