Increased error rate
Incident Report for shipcloud
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Sep 19, 2022 - 09:20 CEST
Investigating
We are currently investigating an increased error rate with the following error message:
> Error reading property of model object.
Posted Sep 19, 2022 - 08:49 CEST
This incident affects: API (api.shipcloud.io) and WebUI (app.shipcloud.io).