DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 10:00 CET
Monitoring
The DHL CIG (Customer Integration Gateway) is responding slowly (slower than 5s) to our requests.
Posted Jan 16, 2024 - 16:52 CET
This incident affected: Carrier APIs (DHL).