Coronavirus: Effects on your shipping
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 14:27 CET
Investigating
Due to the coronavirus, carriers need to adapt their services. This may result in increased shipping restrictions or delays.
Please find up-to-date information in our Help Center: https://support.shipcloud.io/de/collections/2209298-corona-update

In the news ticker and with helpful tips for your shipping, we will keep you informed about upcoming changes in the foreseeable future.

----------------------------

Coronavirus: Auswirkungen auf Ihren Versand
Aufgrund des Coronavirus müssen die Versanddienstleister ihre Services anpassen. So kann es vermehrt zu Einschränkungen im Versand oder Verzögerungen kommen.
Aktuelle Informationen hierzu finden Sie in unserem Help Center: https://support.shipcloud.io/de/collections/2209298-corona-update

Im Newsticker sowie mit hilfreichen Tipps für Ihren Versand halten wir Sie so in absehbarer Zeit über bevorstehende Änderungen auf dem Laufenden.
Posted Mar 18, 2020 - 15:43 CET