DPD: Disruption of service
Incident Report for shipcloud
Resolved
We have received the following message from DPD:

> wir haben gute Nachrichten: Die Störungen innerhalb des Webservices sind seit unserer letzten E-Mail vom 03.01.2024 09:37 Uhr
> behoben. Unsere webbasierten Versandsysteme stehen Ihnen wieder in vollem Umfang zur Verfügung, befinden sich jedoch weiterhin > unter Beobachtung.

> Für die entstandenen Unannehmlichkeiten bitten wir Sie nochmals um Entschuldigung.

---

> we would like to inform you that the disfunction of the web service API is solved since our last email communication from 3rd of
> January 09:37 (CET).
> Our web service API is again fully available.

> We apologize for any inconvenience.
Posted Jan 03, 2024 - 11:42 CET
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.

We have received the following message from DPD:

> wegen einer technischen Störung stehen unsere Webservices im Moment leider nicht zur Verfügung. Wir arbeiten mit Hochdruck daran, das Problem zu lösen. Wann die Störung behoben sein wird, lässt sich derzeit noch nicht absehen. Wir halten Sie dazu auf dem Laufenden.
>
> ---
>
> Because of a malfunction our Web Services are temporarily not available.
We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.
Posted Jan 03, 2024 - 09:55 CET
This incident affected: Carrier APIs (DPD).