DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 13:43 CET
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.

We have received the following message from DPD:

Dear customer,

Because of a malfunction our Web Services are temporarily not available.
We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.

We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.

If you have any questions please contact us.

With best regards

Your DPD Team

--------------------------

Sehr geehrte Kundin, sehr geehrter Kunde,

wegen einer technischen Störung stehen unsere Webservices im Moment leider nicht zur Verfügung. Wir arbeiten mit Hochdruck daran, das Problem zu lösen. Wann die Störung behoben sein wird, lässt sich derzeit noch nicht absehen. Wir halten Sie dazu auf dem Laufenden.

Wir bitten um Entschuldigung für die Unannehmlichkeiten und stehen bei weiteren Fragen gerne zur Verfügung.

Freundliche Grüße

Ihr DPD Team
Posted Nov 21, 2023 - 11:55 CET
This incident affected: Carrier APIs (DPD).