GLS: Disruption of service
Incident Report for shipcloud
Resolved
It seems that the GLS services are back to normal.
Posted Mar 09, 2020 - 14:00 CET
Identified
The GLS services are currently slow and/or running into timeouts.
Posted Mar 06, 2020 - 10:46 CET
This incident affected: Carrier APIs (GLS).