DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 11:00 CEST
Monitoring
The DHL CIG (Customer Integration Gateway) is responding slowly (slower than 5s) to our requests.
Posted Oct 20, 2023 - 10:20 CEST
This incident affected: Carrier APIs (DHL).